Regarding problems with the Forums

Matt Slick

Administrator
Staff member
This is Matt Slick.

Sorry for the problems. I upgraded the forums today and added more server. Hopefully, that will fix the problems.

Please list any continued issues here.

If it persists, I will probably resintall a different board system and we can all start over.

Thanks for your extended patience.
 
Since the upgrade, I am unable to edit typos, within the allotted time frame, allowed for editing of posts.
 
This is Matt Slick.

Sorry for the problems. I upgraded the forums today and added more server. Hopefully, that will fix the problems.

Please list any continued issues here.

If it persists, I will probably resintall a different board system and we can all start over.

Thanks for your extended patience.
Thanks Matt!

Want to add that we will be purging/deleting all threads from 2020/2021 starting next week.
 
Since the upgrade, I am unable to edit typos, within the allotted time frame, allowed for editing of posts.
Not sure why. I just checked and that feature didn’t change. It still allows for edits up to 30 minutes.
 
I had the same issue a couple of times where I would not be able to post the response and got the "ooops" message as well.

However, and fwiw, after I clicked on "save draft" in the drop down top right, it then posted with no problem. Not sure why, maybe this will shed some light on the issue.
 
1708718680008.png

@preacher4truth Above is what the typing box looks like on my screen. I did click on the save button. It just wasn't cooperating.

@Matt Slick @4Him It is now letting me edit within the 30 minute time slot. Whatever was causing the pop up message, it now seems to have resolved itself. Thank you for taking the time to look into this.
 
Last edited:
Still getting the exact same error messages and having the exact same problems that have been forcing me to log out and then log back in for every single post for the last three months. For example, a post today wouldn't go through until I changed one word from "from" to "froM". And then I could post, and I still can't stay logged in for more than a few minutes before being unable to post at all. I suspect a complete reboot will be needed.
 
Still getting the exact same error messages and having the exact same problems that have been forcing me to log out and then log back in for every single post for the last three months. For example, a post today wouldn't go through until I changed one word from "from" to "froM". And then I could post, and I still can't stay logged in for more than a few minutes before being unable to post at all. I suspect a complete reboot will be needed.
Exactly the same experience here. I have not noticed any change in the problem on returning to the boards yesterday after a short interlude away. Still having to log out and log in if I want to make a contribution.
 
Exactly the same experience here. I have not noticed any change in the problem on returning to the boards yesterday after a short interlude away. Still having to log out and log in if I want to make a contribution.
Me too.

Another way to get around it is to do a search in another tab. That seems to log you back in, and although the search can take a while, the logging in bit is fast, and you get write your post in the first tab, while the search is going on.

@Matt Slick , Does the forum use a security service like Cloudflare? Could that be where the problem is, rather than the forum software itself? I say this because there is a page that appears about security when I do a search and have not logged in recently; it also appears when I log in. Occasionally it asks me to tick a box to prove I am not a robot. The issue could be a time out is occurring there, and logging people out there, even while they are still logged in in the forum.
 
Back
Top