Turn off email notices

SteveB

Well-known member
Hi.
Apparently I've set in motion a series of email notifications that are now bombarding my email.

Once this happens, is there a way that I can turn off receiving notifications?

I have gone into the "control panel", and turned off emails.
But they're still coming. Most of them are from before I turned them off.
 

4Him

Administrator
Staff member
Hi.
Apparently I've set in motion a series of email notifications that are now bombarding my email.

Once this happens, is there a way that I can turn off receiving notifications?

I have gone into the "control panel", and turned off emails.
But they're still coming. Most of them are from before I turned them off.
You can edit email notifications in your “preferences” settings.
 

SteveB

Well-known member
You can edit email notifications in your “preferences” settings.
I have.
Emails are turned off, and only alerts are turned on. I was going to provide a screenshot, but apparently those aren't working yet either.
 

4Him

Administrator
Staff member
I have.
Emails are turned off, and only alerts are turned on. I was going to provide a screenshot, but apparently those aren't working yet either.
Not sure then. I turned mine off and the emails stopped.
 

Temujin

Active member
I have.
Emails are turned off, and only alerts are turned on. I was going to provide a screenshot, but apparently those aren't working yet either.
Check that you have saved the changes. I have been caught out like this. After setting your preferences you need to scroll to the bottom of the page and save.
 

SteveB

Well-known member
OK. It worked for me.
Yeah, I'm not saying that it's not working at all....
It's not working for me.
That's why I posted this op.
I wanted to know if I could turn off email notices AFTER I'd started an op, or posted on someone else's op.
 

Sherman

Active member
It appears to have worked for me. I have made a number of posts and received replies and the emails stopped.
 

Beloved Daughter

Active member
I have.
Emails are turned off, and only alerts are turned on. I was going to provide a screenshot, but apparently those aren't working yet either.

Steven, 4Him is correct. You can fix this under your preferences. There are 3 categories. Under Content Options, look at each box. There are several that say 'and email notifications' Make sure you uncheck these particular boxes. Then, save.

God Speed
 

Sherman

Active member
Okay I checked my mail this morning - I am still getting email notices of replies to threads, even though I have them unchecked.
 

SteveB

Well-known member
Okay I checked my mail this morning - I am still getting email notices of replies to threads, even though I have them unchecked.
thank you!!!!

Still can't post screenshots.....
All my email settings are off.
The ONLY thing I have checked is automatically watch content I create, content I interact with, show people's signatures, show my online status, and current activity.
All else is unchecked.
 

SteveB

Well-known member
Steven, 4Him is correct. You can fix this under your preferences. There are 3 categories. Under Content Options, look at each box. There are several that say 'and email notifications' Make sure you uncheck these particular boxes. Then, save.

God Speed
This isn't a matter of whether or not I believe what 4 is saying.
This is something that is just taking place, with all my email settings turned off.
 

Sherman

Active member
I have everything concerning email unchecked. I am still getting E-mail. There something in the system that isn't working.
 
Top